6.0.0-git
2019-02-23

[#9592] Vacation doens't work with Plesk 10 driver
Summary Vacation doens't work with Plesk 10 driver
Queue Vacation
Queue Version 3.2.1
Type Bug
State No Feedback
Priority 2. Medium
Owners
Requester felixthethunder (at) arcor (dot) de
Created 2011-02-22 (2923 days ago)
Due
Updated 2011-07-30 (2765 days ago)
Assigned 2011-06-28 (2797 days ago)
Resolved 2011-07-30 (2765 days ago)
Milestone
Patch No

History
2011-07-30 12:11:37 Jan Schneider State ⇒ No Feedback
 
2011-06-28 17:25:07 Jan Schneider Comment #5 Reply to this comment
Actually this is already more information than one can expect. It 
would help though if someone could track down which request to the 
Plesk server is returning this message.
2011-06-28 17:22:47 Jan Schneider Comment #4
State ⇒ Feedback
Reply to this comment
I think the problem is due to some changes to Plesk 10, now there is 
only one auto-responder for email account.
http://kb.parallels.com/en/10039
The Plesk API method are versioned. So unless, they badly broke their 
complete API, this is unlikely to be the problem. But without more 
information from the Plesk server, this is impossible to debug.
2011-06-21 08:36:40 gabriel (at) resnovae (dot) it Comment #3 Reply to this comment
I think the problem is due to some changes to Plesk 10, now there is 
only one auto-responder for email account.
http://kb.parallels.com/en/10039

[Show Quoted Text - 9 lines]
2011-06-21 07:18:10 gabriel (at) resnovae (dot) it Comment #2 Reply to this comment
Same problem here.
Plesk version 10.0.1
Driver/plesk.php,v 1.10.2.4
Since version 10 of Plesk, the Plesk driver of Horde vacation doesn't work.
The message "There are no auto-replies set up for the mail account." 
occurs, if you want to activate or deactivate a auto-responder in 
Horde.
2011-02-22 13:30:40 felixthethunder (at) arcor (dot) de Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ Vacation doens't work with Plesk 10 driver
Queue ⇒ Vacation
Milestone ⇒
Patch ⇒ No
Reply to this comment
Since version 10 of Plesk, the Plesk driver of Horde vacation doesn't work.
The message "There are no auto-replies set up for the mail account." 
occurs, if you want to activate or deactivate a auto-responder in Horde.

Saved Queries