6.0.0-git
2019-03-24

[#7690] Encoding error
Summary Encoding error
Queue IMP
Queue Version 4.3
Type Bug
State Not A Bug
Priority 2. Medium
Owners
Requester ads (at) sabaa (dot) com
Created 2008-11-16 (3780 days ago)
Due 11/16/2008 (3780 days ago)
Updated 2008-11-18 (3778 days ago)
Assigned 2008-11-16 (3780 days ago)
Resolved 2008-11-18 (3778 days ago)
Milestone
Patch No

History
2008-11-18 10:29:24 Jan Schneider Comment #4
State ⇒ Not A Bug
Reply to this comment
We can't help you then. Please talk to the administrator of your system.
2008-11-18 08:59:27 ads (at) sabaa (dot) com Comment #3 Reply to this comment
So is this an install that you run?
Horde webmail install on mail server in my host and i can not access 
to configuration when i want login to webmail display this error


2008-11-16 17:18:07 Chuck Hagenbuch Comment #2
State ⇒ Feedback
Priority ⇒ 2. Medium
Reply to this comment
So is this an install that you run?
2008-11-16 09:10:07 ads (at) sabaa (dot) com Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 3. High
Summary ⇒ Encoding error
Due ⇒ 2008-11-16
Queue ⇒ IMP
Milestone ⇒
Patch ⇒ No
Reply to this comment
Hi,

When i use webmail with horde display this error:

Content Encoding Error (content_encoding_error)





Server response could not be decoded using encoding type returned by server.

This is typically caused by a Web Site presenting a content encoding 
header of one type, and then encoding the data differently.



For assistance, contact your network support team.


Saved Queries