6.0.0-git
2021-12-08

[#15057] Problem with initial setup
Summary Problem with initial setup
Queue Horde.org Servers
Queue Version PEAR server
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester pedja (at) etron (dot) rs
Created 2021-04-03 (249 days ago)
Due
Updated 2021-05-16 (206 days ago)
Assigned
Resolved 2021-05-16 (206 days ago)
Milestone
Patch No

History
2021-05-16 16:31:50 Michael Rubinsky Comment #2
State ⇒ Not A Bug
Reply to this comment
This is a support question, not a bug report.

Please use the mailing lists to ask for support.

http://www.horde.org/mail/ contains a list of all available mailing lists.
2021-04-03 02:45:36 pedja (at) etron (dot) rs Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ Problem with initial setup
Queue ⇒ Horde.org Servers
Milestone ⇒
Patch ⇒ No
Reply to this comment
Hi, i am trying to install horde with pear .
i have tryed few times , and error is :
Warning: require_once(/var/www/horde/Horde/Autoloader/Default.php): 
failed to open stream: No such file or directory in 
/var/www/horde/lib/core.php on line 49

Fatal error: require_once(): Failed opening required 
'/var/www/horde/Horde/Autoloader/Default.php' 
(include_path='/var/www/horde/lib:.:') in /var/www/horde/lib/core.php 
on line 49

dir Autoloader/ does not exist. i also have a proble with creating a 
database. i can not find sql for database creation. i have 
succesefully install one server 2 years ago and works perfectly and 
now i have a problem.

Saved Queries