6.0.0-git
2019-12-06

[#14455] Localhost "accounts block" depends on non-php7 compatible pear/File_Fstab
Summary Localhost "accounts block" depends on non-php7 compatible pear/File_Fstab
Queue Horde Base
Queue Version Git master
Type Bug
State Not Reproducible
Priority 1. Low
Owners Horde Developers (at) , mrubinsk (at) horde (dot) org
Requester mrubinsk (at) horde (dot) org
Created 2016-08-27 (1196 days ago)
Due
Updated 2019-09-29 (68 days ago)
Assigned 2016-08-27 (1196 days ago)
Resolved 2019-09-29 (68 days ago)
Milestone
Patch No

History
2019-09-29 19:02:56 Michael Rubinsky Comment #2
Assigned to Michael Rubinsky
State ⇒ Not Reproducible
Reply to this comment
Looks like the pear package was updated to support php 7
2016-08-27 17:25:17 Michael Rubinsky Comment #1
Type ⇒ Bug
State ⇒ Assigned
Priority ⇒ 1. Low
Summary ⇒ Localhost "accounts block" depends on non-php7 compatible pear/File_Fstab
Queue ⇒ Horde Base
Assigned to Horde DevelopersHorde Developers
Milestone ⇒
Patch ⇒ No
Reply to this comment
We need to either remove this block or refactor our the dependency.

Saved Queries