6.0.0-git
2019-03-23

[#14435] No Full Headers or Message Source Link
Summary No Full Headers or Message Source Link
Queue Horde Base
Queue Version 5.2.1
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester dougkime (at) onetel (dot) com
Created 2016-08-04 (961 days ago)
Due 08/10/2016 (955 days ago)
Updated 2016-08-04 (961 days ago)
Assigned
Resolved 2016-08-04 (961 days ago)
Milestone Groupware 5.2.13
Patch No

History
2016-08-04 15:23:01 dougkime (at) onetel (dot) com Comment #8 Reply to this comment
Many thanks Samuel, that must be it.  There's no way I can get the ISP 
to change it 'cos my contract with them finished years ago.  I just 
still use their email, because so many people know the address, and 
the ISP (now TalkTalk UK) don't seem  to mind.  I'll just have to dump 
the IMP webmail interface and download all my emails into Thunderbird 
using POP.
But you and Michael are dead right, it's not a Bug, but maybe an 
ommision from the Horde Wiki FAQ?
Doug.
This is not a Bug.
Your ISP must enable this feature in IMP (* 
$conf[user][allow_view_source] = true;).
2016-08-04 15:20:48 Michael Rubinsky Comment #7 Reply to this comment
Hi Michael, It's great you replied to my "bug" report so quickly, 
many thanks!
There really is no "Message source" link in the IMP I'm looking at 
(see screenshot).  I guess it's like Samuel said, the ISP hasn't 
enabled it
Correct.


2016-08-04 15:16:35 dougkime (at) onetel (dot) com Comment #6
New Attachment: No Full Headers Im Very Sad.jpg Download
Reply to this comment
Hi Michael, It's great you replied to my "bug" report so quickly, many thanks!
There really is no "Message source" link in the IMP I'm looking at 
(see screenshot).  I guess it's like Samuel said, the ISP hasn't 
enabled it.
Hah, indeed :)
2016-08-04 13:26:03 Michael Rubinsky Comment #5 Reply to this comment
Hah, indeed :)
2016-08-04 13:20:28 samuel (dot) wolf (at) wolf-maschinenbau (dot) de Comment #4 Reply to this comment
What a timing :-D

2016-08-04 13:19:11
2016-08-04 13:19:11 samuel (dot) wolf (at) wolf-maschinenbau (dot) de Comment #3 Reply to this comment
This is not a Bug.
Your ISP must enable this feature in IMP (* 
$conf[user][allow_view_source] = true;).
2016-08-04 13:19:11 Michael Rubinsky Comment #2
State ⇒ Not A Bug
Priority ⇒ 1. Low
Reply to this comment
On the preview pane, it is under "Other Options". When viewing the 
actual email, it's a separate link on the top right that says "View 
Source".

For further help, please use the mailing list, as this is a bug 
tracker, not a support forum.

http://www.horde.org/mail/ contains a list of all available mailing lists.

[Show Quoted Text - 9 lines]
2016-08-04 12:28:13 dougkime (at) onetel (dot) com Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ No Full Headers or Message Source Link
Due ⇒ 2016-08-10
Queue ⇒ Horde Base
Milestone ⇒ Groupware 5.2.13
Patch ⇒ No
Reply to this comment
Hi, my ISP has moved me to Groupware 5.2.13 for email, but I can't see 
how to display full internet headers for an email that I want to 
investigate.  All the places I looked including the Horde wiki say 
"click the Message Source link in the Parts section of the message 
view. "  But there is no "Message Source" link, and  "no Parts" 
section anywhere I can see.  Sorry of this is not the place to post a 
dumb user question, but I have researched this for a few hours to no 
avail.  Many thanks,
Doug

Saved Queries