6.0.0-git
2019-03-20

[#14432] Contacts not syncing fully Android 6.0 EAS 14
Summary Contacts not syncing fully Android 6.0 EAS 14
Queue Synchronization
Queue Version FRAMEWORK_5_2
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester barjunk (at) attglobal (dot) net
Created 2016-07-31 (962 days ago)
Due
Updated 2016-08-06 (956 days ago)
Assigned 2016-07-31 (962 days ago)
Resolved 2016-08-01 (961 days ago)
Milestone
Patch No

History
2016-08-06 05:36:08 barjunk (at) attglobal (dot) net Comment #9
New Attachment: add_contact_capture Download
Reply to this comment
I've included the requested capture.

Can edit existing records, but not create new ones on the phone.

This capture surrounds the creation of a contact on the MOTO G 3rd gen phone.
2016-08-06 03:00:52 barjunk (at) attglobla (dot) net Comment #8 Reply to this comment
To further debug this issue, we need details of the Horde -> Device 
connection. It may also be beneficial to obtain a network capture.

To enable debugging, see instructions contained in the ActiveSync 
section of Horde's configuration. Also, see 
http://wiki.horde.org/ActiveSync for more details.
After turning off https so that I could capture packets back and 
forth, things seem to be working as I would expect.

Not sure why having https turned on would impact it in this way.

I'll try https again and see if it changes back to the previous behavior.

2016-08-01 16:46:27 Michael Rubinsky Comment #7
State ⇒ Not A Bug
Reply to this comment
Is there any possibility that I have something wrong with Horde's 
permission setup?
Anything is possible.
What, if any, permissions need to be configured for syncing from 
phone to Horde?
Nothing, unless you explicitly added provisioning.

Either way, this is a support request, not bug related. Please use the 
mailing list for support.

http://www.horde.org/mail/ contains a list of all available mailing lists.
2016-08-01 05:28:06 barjunk (at) attglobal (dot) net Comment #6 Reply to this comment
Is there any possibility that I have something wrong with Horde's 
permission setup?

What, if any, permissions need to be configured for syncing from phone 
to Horde?


2016-08-01 00:43:25 barjunk (at) attglobal (dot) net Comment #5 Reply to this comment
I'm actually talking more about providing a horde sync log, not device.
OK.  Started to create a new user to test this on, however, now having 
trouble logging in with new user.

Old user still works just fine.

Getting a 'user is not authorized' only when trying to log in as new 
user....haven't created a new user in a while, so not sure what might 
be at issue here.
2016-08-01 00:20:42 Michael Rubinsky Comment #4 Reply to this comment
I'm actually talking more about providing a horde sync log, not device.
2016-07-31 23:59:20 barjunk (at) attglobal (dot) net Comment #3 Reply to this comment
To further debug this issue, we need details of the Horde -> Device 
connection. It may also be beneficial to obtain a network capture.

To enable debugging, see instructions contained in the ActiveSync 
section of Horde's configuration. Also, see 
http://wiki.horde.org/ActiveSync for more details.
I've tried turning on debugging at the device.  Using the phone dialer 
method doesn't seem to do anything.

When creating a new account with the d@d.d process, it tells me that 
that user doesn't exist, which is a valid error.

So I don't think those processes are working as expected.

In the mean time, I working to remove the SSL encryption so I can get 
a capture.


Those particular methods don't seem to work on Android 6 or I am doing 
something wrong.

2016-07-31 22:47:30 Michael Rubinsky Comment #2
State ⇒ Feedback
Reply to this comment
To further debug this issue, we need details of the Horde -> Device 
connection. It may also be beneficial to obtain a network capture.

To enable debugging, see instructions contained in the ActiveSync 
section of Horde's configuration. Also, see 
http://wiki.horde.org/ActiveSync for more details.

2016-07-31 22:39:09 barjunk (at) attglobal (dot) net Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ Contacts not syncing fully Android 6.0 EAS 14
Queue ⇒ Synchronization
Milestone ⇒
Patch ⇒ No
Reply to this comment
When making changes on my phone to an existing contact, they are not 
updated in turba.

Additionally, adding contacts on the phone do not get created in the 
turba as well.

Contacts created in the Horde application sync fine.

Saved Queries