6.0.0-git
2019-07-19

[#14240] lz4 package has wrong version
Summary lz4 package has wrong version
Queue Horde Framework Packages
Type Bug
State Resolved
Priority 3. High
Owners jan (at) horde (dot) org
Requester cheese (at) nosuchhost (dot) net
Created 2016-02-03 (1262 days ago)
Due
Updated 2016-02-09 (1256 days ago)
Assigned
Resolved 2016-02-09 (1256 days ago)
Milestone horde_lz4 1.0.10
Patch No

History
2016-02-09 16:37:56 Jan Schneider Assigned to Jan Schneider
State ⇒ Resolved
Milestone ⇒ horde_lz4 1.0.10
 
2016-02-09 16:36:49 Git Commit Comment #2 Reply to this comment
Changes have been made in Git (master):

commit aab069b75f7b4119160554ec896437d2df8d342b
Author: Jan Schneider <jan@horde.org>
Date:   Tue Feb 9 17:35:37 2016 +0100

     Automatically set module version number when building release 
(Bug #14240).

  framework/lz4/horde_lz4.h |    2 +-
  framework/lz4/package.xml |    8 +++++---
  2 files changed, 6 insertions(+), 4 deletions(-)

http://github.com/horde/horde/commit/aab069b75f7b4119160554ec896437d2df8d342b
2016-02-03 16:54:06 cheese (at) nosuchhost (dot) net Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 3. High
Summary ⇒ lz4 package has wrong version
Queue ⇒ Horde Framework Packages
Milestone ⇒
Patch ⇒ No
Reply to this comment
horde_lz4.h has 1.0.8, but 1.0.9 would be correct

Saved Queries