6.0.0-git
2019-03-19

[#13994] Events not able to be dismissed in OL2013 ActiveSync client
Summary Events not able to be dismissed in OL2013 ActiveSync client
Queue Synchronization
Queue Version FRAMEWORK_5_2
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester tim.odriscoll (at) lambrookschool (dot) co (dot) uk
Created 2015-05-20 (1399 days ago)
Due
Updated 2015-10-28 (1238 days ago)
Assigned 2015-05-24 (1395 days ago)
Resolved 2015-10-28 (1238 days ago)
Milestone
Patch No

History
2015-10-28 13:00:02 hn (at) axxedia-it (dot) de Comment #9 Reply to this comment
Done.
It would be great if you could add this to the wiki:

http://wiki.horde.org/ActiveSync/BrokenClientBehavior
2015-10-28 12:12:43 Michael Rubinsky State ⇒ Not A Bug
 
2015-10-28 12:12:23 Michael Rubinsky Comment #8 Reply to this comment
It would be great if you could add this to the wiki:

http://wiki.horde.org/ActiveSync/BrokenClientBehavior
2015-10-28 10:50:24 hn (at) axxedia-it (dot) de Comment #7 Reply to this comment
Seems to work: outlook.exe /cleanreminders

Best regards,
Hendrik

[Show Quoted Text - 16 lines]
2015-10-28 10:36:28 hn (at) axxedia-it (dot) de Comment #6 Reply to this comment
I'd like to jump in here, because I'm having the same problem with all 
our shared calendars and the reminders in Outlook 2013.

What I witnessed is, that reminders for personal calendars (owned by 
the user) seem to work fine. When I dismiss them, they are definitely 
off and won't show again.

For shared calendars this does not seem to work, when I click on 
dismiss they do reappear again shortly, but not after five seconds, 
it's more like half a minute. Nevertheless this is annoying for the 
users.

I found something on the internet that cleans out the internal Outlook 
list of pending reminders: outlook.exe /cleanreminders

I'm waiting for results now. I will post again if it does not help.
2015-06-24 19:31:51 Michael Rubinsky Comment #5 Reply to this comment
Interesting that reminder dismissals aren't synced in ActiveSync.. 
Must be Outlook being annoying again..
From what I understand, this is intentional on MS's part. They view 
reminders as being per-client and not once-and-done.
2015-06-24 19:24:53 tim (dot) odriscoll (at) lambrookschool (dot) co (dot) uk Comment #4 Reply to this comment
Might as well close this..

I've since turned all reminders off within Outlook and my users 
haven't complained about it since.

Interesting that reminder dismissals aren't synced in ActiveSync.. 
Must be Outlook being annoying again..

Thanks,

Tim
2015-06-24 17:39:47 Michael Rubinsky State ⇒ No Feedback
 
2015-05-24 19:47:12 tim (dot) odriscoll (at) lambrookschool (dot) co (dot) uk Comment #3 Reply to this comment
Apologies for not getting a debug log yet, Mike.

I've only got one shared calendar exhibiting this behaviour for 
everyone that views it. Other shared calendars seem fine. My primary 
user of the calendar is 'too busy' (can't be that bad then!) to tell 
me when she's got an undismissable event so that I can trim the log 
file and get the relevant data. At present she's just moving the 
reminder box off the screen so it doesn't bother her.

Is it possible to leave this ticket as 'awaiting feedback' for a few 
more days?

Tim
2015-05-24 19:33:32 Michael Rubinsky Comment #2
State ⇒ Feedback
Reply to this comment
Cannot reproduce this.

In Outlook, the event alarm remains dismissed when I dismiss it. Only 
if I choose to snooze the alarm, does it return in (the default of) 5 
minutes.

The latest update contained no changes to alarm code, not to mention 
that alarm dismissals are not synchronized in ActiveSync.
2015-05-20 10:54:00 tim (dot) odriscoll (at) lambrookschool (dot) co (dot) uk Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ Events not able to be dismissed in OL2013 ActiveSync client
Queue ⇒ Synchronization
Milestone ⇒
Patch ⇒ No
Reply to this comment
Whilst using a shared calendar within Outlook 2013, the user presses 
the 'dismiss' button on a calendar reminder and the reminder box 
disappears, however the reminder box re-appears after 5s. This is 
happening for every event with a reminder (default 15mins) and only 
stops after the event start-time has passed.

This has only happened since updating to activesync-2.28.1/core-2.20.1

Tim

Saved Queries