6.0.0-git
2019-03-21

[#13871] Indentities
Summary Indentities
Queue IMP
Queue Version 6.2.1
Type Enhancement
State No Feedback
Priority 1. Low
Owners
Requester paulk (at) ecowas (dot) int
Created 2015-02-19 (1491 days ago)
Due
Updated 2015-04-27 (1424 days ago)
Assigned
Resolved 2015-04-27 (1424 days ago)
Milestone
Patch No

History
2015-04-27 21:25:32 Michael Slusarz State ⇒ No Feedback
 
2015-02-23 22:33:44 Michael Slusarz Comment #4 Reply to this comment
If the user is trying to reply the the mail, the subject field is 
blanc and the user have to fill it manually.
which is not normal.
I can't reproduce, and nobody else has reported, so you will have to 
figure out why this is happening locally for us to help further.
2015-02-19 20:17:19 paulk (at) ecowas (dot) int Comment #3 Reply to this comment
Dear Michael,

Yes but I'm also surprised by that.
Anytime I create a new user, and I send a mail to the user with a subject,
If the user is trying to reply the the mail, the subject field is 
blanc and the user have to fill it manually.
which is not normal.
I have been struggling myself since 2 weeks to fine the cause of the problem.
I have a signature filled and I do not have the same problem. So when 
a User fill a signature in the settings, all work fine. But even if 
there is no sgnature, the fact that the user click on "Save" in 
/services/prefs.php?app=imp&group=identities
it also work fine.

So I really not understand that and I think that there is something 
going wrong somewhere.

Paul
I don't understand what you are saying.

There is no "subject" setting in the identities.

And the subject is created from the subject of the replied-to 
message anyway.  It's not something that can/should be statically 
configurable.
2015-02-19 18:57:51 Michael Slusarz Comment #2
State ⇒ Feedback
Priority ⇒ 1. Low
Reply to this comment
I don't understand what you are saying.

There is no "subject" setting in the identities.

And the subject is created from the subject of the replied-to message 
anyway.  It's not something that can/should be statically configurable.
2015-02-19 18:21:01 paulk (at) ecowas (dot) int Comment #1
Type ⇒ Enhancement
State ⇒ New
Priority ⇒ 3. High
Summary ⇒ Indentities
Due ⇒ 2015-02-19
Queue ⇒ IMP
Milestone ⇒
Patch ⇒ No
Reply to this comment
When replying to a mail, the subject field is empty.
I have discovered that if I go to Mail->Preferences->Personal 
Information->Save ,
then the problem is solved. Meaning that each user must go to his 
Mail->Preferences->Personal Information-> then click on Save to allow 
his subject to appear when replying to a mail.

Thank you to look at it or is there any solution at administrator 
level to solve that issue for all users?

Thank you.

Saved Queries