6.0.0-git
2019-09-20

[#13555] String contains non-ASCII characters.
Summary String contains non-ASCII characters.
Queue Horde Groupware
Queue Version 5.2.2
Type Bug
State Duplicate
Priority 2. Medium
Owners
Requester steven (at) tkfast (dot) com
Created 2014-09-08 (1838 days ago)
Due
Updated 2014-09-16 (1830 days ago)
Assigned
Resolved 2014-09-08 (1838 days ago)
Milestone
Patch No

History
2014-09-16 06:25:25 Michael Slusarz Comment #5 Reply to this comment
I just upgrades our production horde installation from Horde 
Groupware Webmail Edition 5.2.1 to 5.2.2 and now, I receive 
complaints from users having their inbox folder content disapeared 
and this very same error message poping up.
This ticket is closed as duplicate.  Discussion should be in #13554.
2014-09-15 19:22:39 gedeoncamdg (at) yahoo (dot) ca Comment #4 Reply to this comment
Hello,

I just upgrades our production horde installation from Horde Groupware 
Webmail Edition 5.2.1 to 5.2.2 and now, I receive complaints from 
users having their inbox folder content disapeared and this very same 
error message poping up.

Based on what I read here and in the refered bug, I looked at users 
filter rules and found that one filter rule had non ascii chars both 
in title and filter condition. Now after testing, it turns out that 
the title needs not to be modified, only the filter condition. Hope 
this detail helps.

Hope though that this bug will be fixed. The workaround (i.e. trying 
to find a way to avoid non ascii chars in filter condition) might not 
always be manageable in non English speaking environment.
2014-09-08 22:06:09 Michael Rubinsky Comment #3
State ⇒ Duplicate
Reply to this comment
2014-09-08 21:56:27 steven (at) tkfast (dot) com Comment #2
New Attachment: error_on_mail.PNG Download
Reply to this comment
Error message that shows when you click Mail
"String contains non-ASCII characters."

[Show Quoted Text - 24 lines]
2014-09-08 21:55:32 steven (at) tkfast (dot) com Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ String contains non-ASCII characters.
Queue ⇒ Horde Groupware
Milestone ⇒
Patch ⇒ No
Reply to this comment
Since updating from Horde Groupware Webmail Edition 5.2.1 to 5.2.2 we 
have a user that is getting

A fatal error has occurred
String contains non-ASCII characters.
Details have been logged for the administrator.

Reviewing the mailbox we can not tell anything out of the ordinary.

Just happens when you logon and then when you click on Mail.
imp/dynamic.php?page=mailbox
imp/dynamic.php?page=mailbox#mbox:xxxxxx

You are unable to view anything in the Inbox, but you can see folders 
and view items that are in mail folders just not Inbox.

It does display the number of new items just none of the messages show 
and it says "There are no messages in this mailbox"  when there are.   
Tried to move all the messages out of inbox but still does not show 
and gives the error message.




Saved Queries