6.0.0-git
2018-12-15

[#12487] Version "older? Please upgrade first" results in setting current version
Summary Version "older? Please upgrade first" results in setting current version
Queue Whups
Queue Version Git master
Type Bug
State Assigned
Priority 1. Low
Owners Horde Developers (at) , jan (at) horde (dot) org
Requester lang (at) b1-systems (dot) de
Created 2013-07-23 (1971 days ago)
Due
Updated 2013-08-27 (1936 days ago)
Assigned 2013-08-27 (1936 days ago)
Resolved
Milestone
Patch No

History
2013-08-27 10:26:31 Jan Schneider Assigned to Jan Schneider
Assigned to Horde DevelopersHorde Developers
State ⇒ Assigned
 
2013-08-06 16:20:10 Ralf Lang (B1 Systems GmbH) Comment #3 Reply to this comment
Yes, you cannot set to that "older" version. What's the bug?
Expected behaviour: When a previously existing "older" version already 
has been set and I don't explicitly change it, keep it or set to no 
version.

But it's debatable.
2013-08-06 16:17:06 Jan Schneider Comment #2
State ⇒ Feedback
Reply to this comment
Yes, you cannot set to that "older" version. What's the bug?
2013-07-23 19:48:14 Ralf Lang (B1 Systems GmbH) Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ Version "older? Please upgrade first" results in setting current version
Queue ⇒ Whups
Milestone ⇒
Patch ⇒ No
Reply to this comment
http://bugs.horde.org/ticket/7795

As the original 1.x version did not exist any longer, I set the 
Version to "older?" but the ticket gets displayed as "5.1x"

Saved Queries