6.0.0-git
2019-03-21

[#11318] "Sent" folder: Wrong data in the "To" column
Summary "Sent" folder: Wrong data in the "To" column
Queue IMP
Queue Version Git develop
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester thomas.jarosch (at) intra2net (dot) com
Created 2012-07-28 (2427 days ago)
Due
Updated 2012-08-11 (2413 days ago)
Assigned
Resolved 2012-08-02 (2422 days ago)
Milestone
Patch No

History
2012-08-11 16:58:21 Thomas Jarosch Comment #3 Reply to this comment
The address used to send the message is not one of your personal 
addresses contained in your identity(ies).
Alright, got it. The emails I checked used a different domain suffix 
(.com <-> .de) so it wasn't clear to me.

Thanks.

2012-08-02 02:16:38 Michael Slusarz Comment #2
State ⇒ Not A Bug
Reply to this comment
The address used to send the message is not one of your personal 
addresses contained in your identity(ies).

There was a recent issue with converting identity addresses from H4 
format, so this may also be your problem.  The updated login task 
*should* fix this, but there is a chance you will have to re-enter 
this information.
2012-07-28 14:52:46 Thomas Jarosch Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ "Sent" folder: Wrong data in the "To" column
Queue ⇒ IMP
Milestone ⇒
Patch ⇒ No
Reply to this comment
Hi,

when entering the configured sent mail folder, the "From" column will 
change to the "To" column (which is good).

Currently the "To" column is fed with the wrong data, it shows "From: 
MYNAME" instead of the recipient. Happens both in the dynamic and 
traditional IMP view.

Thomas

Saved Queries