6.0.0-git
2019-03-18

[#1092] vfolder broken using unsubscribed mbox
Summary vfolder broken using unsubscribed mbox
Queue IMP
Queue Version 4.0.1
Type Bug
State Resolved
Priority 2. Medium
Owners slusarz (at) horde (dot) org
Requester xk3 (at) mompl (dot) org
Created 2005-01-06 (5184 days ago)
Due
Updated 2005-01-26 (5164 days ago)
Assigned 2005-01-26 (5164 days ago)
Resolved 2005-01-26 (5164 days ago)
Milestone
Patch No

History
2005-01-26 21:46:16 Michael Slusarz Comment #4
State ⇒ Resolved
Reply to this comment
Fixed in HEAD and 3.0.4.  This was actually a Horde issue, not an IMP 
issue, and it has nothing to do with unsubscribed mailboxes.
2005-01-26 07:08:33 Michael Slusarz Comment #3
State ⇒ Assigned
Reply to this comment
OK - the key information missing from the original report is that this 
only appears *once* on login.  I can now reproduce now that I have 
figured this out.
2005-01-26 06:17:40 Michael Slusarz Comment #2
State ⇒ Feedback
Reply to this comment
I can't reproduce this.  Please provie step-by-step instructions on 
how to reproduce.
2005-01-06 15:15:34 Chuck Hagenbuch Assigned to Michael Slusarz
State ⇒ Assigned
 
2005-01-06 14:47:55 xk3 (at) mompl (dot) org Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ vfolder broken using unsubscribed mbox
Queue ⇒ IMP
Reply to this comment
I just found another bug in IMP: saving a search on an unsubscribed 
mbox as vfolder (even if I stay in unsubscribed mode) causes the 
following error message in the top of the left

frame:



Notice: Undefined index: a in 
/var/www/org.afaik.duff_ssl/mail/lib/Horde/IMAP/Tree.php on

line 1106



Afterwards all vfolders are gone from the folders view. Only manually 
deleting the vfolder entry in the db fixes the problem.



This bug is existent in both horde3.0/imp4.0 and horde3.0.1/imp4.0.1

Saved Queries