6.0.0-git
2019-04-23

[#6036] ASpell spell check not using correct path
Summary ASpell spell check not using correct path
Queue IMP
Queue Version 4.2-RC1
Type Bug
State Resolved
Priority 2. Medium
Owners slusarz (at) horde (dot) org
Requester matt1 (at) clara (dot) co (dot) uk
Created 2007-12-24 (4138 days ago)
Due
Updated 2007-12-26 (4136 days ago)
Assigned 2007-12-26 (4136 days ago)
Resolved 2007-12-26 (4136 days ago)
Milestone
Patch No

History
2007-12-26 18:23:37 Michael Slusarz Comment #4
State ⇒ Resolved
Reply to this comment
Fixed in 4.2.
2007-12-26 17:51:54 Jan Schneider Assigned to Michael Slusarz
State ⇒ Assigned
 
2007-12-24 21:39:30 matt1 (at) clara (dot) co (dot) uk Comment #3 Reply to this comment
i have two versions of aspell, 1. /usr/bin/aspell (version 5)   2. 
/usr/local/bin/aspell  (version 6) i need it to use the SECOND one 
because Horde now requires the newer version.. When i set it in the 
SETUP, it didnt have any effect.. it still used the old version 5.. 
unless i set it manually in the spellchecker class itself.
2007-12-24 20:04:56 Chuck Hagenbuch Comment #2
State ⇒ Not A Bug
Reply to this comment
That's just the default - it gets overridden in setParams() (of the 
parent SpellChecker class), assuming you've configured it.
2007-12-24 18:13:56 matt1 (at) clara (dot) co (dot) uk Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ ASpell spell check not using correct path
Queue ⇒ IMP
Reply to this comment
When using aspell as spell check driver the "path" set in the conf.php 
is not used when executing the aspell binary from 
imp/lib/SpellChecker/aspell.php.  Instead it is hard coded. in $_path 
at the top of the aspell.php

Saved Queries