6.0.0-git
2019-03-18

[#5443] page does not get displayed
Summary page does not get displayed
Queue DIMP
Type Bug
State Resolved
Priority 1. Low
Owners
Requester adrieder (at) sbox (dot) tugraz (dot) at
Created 2007-06-06 (4303 days ago)
Due
Updated 2009-08-13 (3504 days ago)
Assigned
Resolved 2007-06-11 (4298 days ago)
Milestone
Patch No

History
2009-08-13 13:45:51 daynagurljea (at) ymail (dot) com Comment #10 Reply to this comment
  I GUESS SO  THE re - state  reslove     came in today
2007-06-11 19:03:57 Michael Slusarz Comment #9
State ⇒ Resolved
Reply to this comment
Guess I'll re-state to Resolved then :)
2007-06-11 18:50:42 adrieder (at) sbox (dot) tugraz (dot) at Comment #8 Reply to this comment
one of the patches/updates from June 11th fixed the problem! Yippie :-)

So I guess it was indeed a bug :-)



Thanks a lot
2007-06-06 20:37:32 adrieder (at) sbox (dot) tugraz (dot) at Comment #7 Reply to this comment
BTW, I'm using the memcache cache driver for all caching and session 
storage, and it works for the other apps.
2007-06-06 16:30:57 adrieder (at) sbox (dot) tugraz (dot) at Comment #6 Reply to this comment
when trying to fetch the cached js I just get an empty file
well it's not empty its content is:

<html><head></head><body></body></html>
2007-06-06 16:09:27 adrieder (at) sbox (dot) tugraz (dot) at Comment #5 Reply to this comment
when trying to fetch the cached js I just get an empty file
2007-06-06 15:57:11 adrieder (at) sbox (dot) tugraz (dot) at Comment #4 Reply to this comment
Make sure you've turned on $conf['js']['debug'] if you want to track
down js errors, and set your jsuri to the src/ dir so you get
meaningful line numbers.
Thank you for the hint.

It turned out, that when "$conf['server']['cachejs']"  and 
"$conf['server']['cachecss']" are set to "true" the page won't  display.

It is working if the caching is turned of.




2007-06-06 13:47:16 Chuck Hagenbuch Comment #3 Reply to this comment
Make sure you've turned on $conf['js']['debug'] if you want to track 
down js errors, and set your jsuri to the src/ dir so you get 
meaningful line numbers.
2007-06-06 09:44:41 Michael Slusarz Comment #2
State ⇒ Not A Bug
Reply to this comment
Works fine here.  Without a javascript error log or PHP/Horde error or 
something similar, this kind of bug report doesn't tell us anything.   
Unfortunately tracking down javascript errors is much more difficult 
than tracking down PHP errors but thats the price you have to live on 
the edge.
2007-06-06 09:29:38 adrieder (at) sbox (dot) tugraz (dot) at Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ page does not get displayed
Queue ⇒ DIMP
Reply to this comment
when dimp is loading I just get displayed "Loading..." but nothing 
else. No error in the logs, nothing.

When I look at the html page source it seems that the page gets 
transferred to the client, though



Tested with: Firefox 2.0.0.4 Linux/Win XP, IE 7.0 Win XP

Saved Queries