6.0.0-git
2019-03-21

[#5348] Preference "Poll all folders for new mail" doesn't for block or Virtual INBOX
Summary Preference "Poll all folders for new mail" doesn't for block or Virtual INBOX
Queue IMP
Queue Version HEAD
Type Bug
State Resolved
Priority 2. Medium
Owners slusarz (at) horde (dot) org
Requester rick (at) emery (dot) homelinux (dot) net
Created 2007-05-10 (4333 days ago)
Due
Updated 2007-05-21 (4322 days ago)
Assigned 2007-05-20 (4323 days ago)
Resolved 2007-05-21 (4322 days ago)
Milestone IMP 4.2
Patch No

History
2007-05-21 13:38:55 Jan Schneider State ⇒ Resolved
 
2007-05-21 12:23:38 rick (at) emery (dot) homelinux (dot) net Comment #3 Reply to this comment
Yes (for some reason, the fix hasn't shown up in cvs for me, but I 
manually entered the code and it's working now). Thanks!
2007-05-20 23:59:50 Michael Slusarz Comment #2
State ⇒ Feedback
Priority ⇒ 2. Medium
Reply to this comment
2007-05-12 20:47:26 Chuck Hagenbuch Assigned to Michael Slusarz
State ⇒ Assigned
 
2007-05-10 17:17:56 rick (at) emery (dot) homelinux (dot) net Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ Preference "Poll all folders for new mail" doesn't for block or Virtual INBOX
Queue ⇒ IMP
Reply to this comment
Setting the preference "Poll all folders for new mail" causes only 
INBOX to be displayed in the portal block and Virtual INBOX (not all 
folders). The message counts in the sidebar tree and folders list 
update correctly. Note that, if there is a preference already set for 
folders to poll, the symptoms will not be obvious. I had to select all 
folders in the folder list and choose "Do not check for new mail", 
then set the "Poll all folders for new mail" preference to reproduce 
the problem.

Saved Queries