6.0.0-git
2019-03-20

[#5021] webmail: language settings
Summary webmail: language settings
Queue Horde Groupware
Queue Version 1.0
Type Bug
State Not A Bug
Priority 2. Medium
Owners
Requester lampacz (at) gmail (dot) com
Created 2007-02-22 (4409 days ago)
Due
Updated 2007-02-23 (4408 days ago)
Assigned 2007-02-22 (4409 days ago)
Resolved 2007-02-23 (4408 days ago)
Milestone
Patch No

History
2007-02-23 16:33:16 Chuck Hagenbuch State ⇒ Not A Bug
 
2007-02-23 12:05:22 lampacz (at) gmail (dot) com Comment #5 Reply to this comment
Help is independent from all other translations. So do any
translations work at all under any conditions?
after logout and reloagin is ok



now works with no problems
2007-02-22 16:57:09 Jan Schneider Comment #4 Reply to this comment
Help is independent from all other translations. So do any 
translations work at all under any conditions?
2007-02-22 16:04:15 lampacz (at) gmail (dot) com Comment #3 Reply to this comment
tried with czech, polish languages



maybe it's session, but i tried to logout and log in again - same 
results, some menus was in english and help was czech
2007-02-22 15:42:10 Jan Schneider Comment #2
State ⇒ Feedback
Reply to this comment
is not possible to report bug on webmail groupware, so doing here:
Oops, fixed.
when selecting language is sometimes ignored
same as

http://article.gmane.org/gmane.comp.horde.user/16516
Do you have any other issues, e.g. related to sessions? Is this only 
happening with French or other languages too? Is this happening for 
all users and all browsers?
2007-02-22 14:16:34 lampacz (at) gmail (dot) com Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ webmail: language settings
Queue ⇒ Horde Groupware
Reply to this comment
is not possible to report bug on webmail groupware, so doing here:



when selecting language is sometimes ignored

same as



http://article.gmane.org/gmane.comp.horde.user/16516

Saved Queries