6.0.0-git
2019-03-23

[#4889] Syncing broken on Nokia N73 (Symbian S60 3rd edition)
Summary Syncing broken on Nokia N73 (Symbian S60 3rd edition)
Queue Synchronization
Type Bug
State Resolved
Priority 2. Medium
Owners karsten (at) horde (dot) org
Requester d (at) vidsolbach (dot) de
Created 2007-01-13 (4452 days ago)
Due
Updated 2007-08-29 (4224 days ago)
Assigned 2007-01-14 (4451 days ago)
Resolved 2007-08-29 (4224 days ago)
Milestone
Patch No

History
2007-08-29 16:36:18 Chuck Hagenbuch State ⇒ Resolved
 
2007-08-29 16:30:04 d (at) vidsolbach (dot) de Comment #3 Reply to this comment
I can confirm, that it seems to work flawlessly in current cvs! So as 
far as I am concerned you can close this bug which was probably caused 
my an incomplete setup anyways.
2007-05-23 08:19:47 horde (at) olen (dot) net Comment #2 Reply to this comment
I tested with my Nokia N73 Phone which runs the default SyncML client
provided with the phone. Operating system is Symbian S60 3rd Edition.
In the current cvs sync seems to work fine with my N95 (also Symbian 
S60 3. ed).

Both calendar and contacts are synced both ways.



I have on a few occations discovered duplicate contacts or calendar 
entries, but mostly it works without a flaw.


2007-01-14 12:43:28 Jan Schneider Assigned to Karsten Fourmont
State ⇒ Assigned
 
2007-01-13 22:41:54 d (at) vidsolbach (dot) de Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ Syncing broken on Nokia N73 (Symbian S60 3rd edition)
Queue ⇒ Synchronization
New Attachment: logs.tgz Download
Reply to this comment
I tested with my Nokia N73 Phone which runs the default SyncML client 
provided with the phone. Operating system is Symbian S60 3rd Edition.



The Attached tarball contains 3 folders, each of them holds the 
logfiles for one sync. Additionally there is a file TESTRESULT.txt 
which holds some notes in each folder. I did all three syncs in a row 
and only tested contacts synchronization.



1. Sync



Precondition:

Fresh user.

1 Contact on server. Mobile contact list empty.



Result:

Contact synced to mobile. Firstname missing on mobile.



2. Sync



Precondition:

1 Contact on server.

Mobile contact holds one synced contact from Sync1.



Result:

The previously synced contact is synced again to the mobile, resulting 
in a duplicate entry.



3. Sync

Precondition: result of sync 2.



Result: The mobile prints the message "invalid hostname" and 
immediately cancels the sync. The same profile was used and no 
settings where changed.



Strange thing is: If I create a new profile it mostly works again. The 
only thing that changes is the "Server ID" (what is this?) it is set 
automatically to "mail.vidsolbach.de" while I leave it "None" (en) or 
"Kein" (de) which is the default setting.



If you want to reproduce it and have a similar phone, here arethe 
settings I used in the symbian client (the test account is open for 
you, too, of course):



Serverversion: 1.2

Server-ID: Kein

Server Address: https://mail.vidsolbach.de/horde/rpc.php

Port: 443

Username: gjm@vidsolbach.de

Password: gjm










Saved Queries