6.0.0-git
2019-04-23

[#4174] Not all subscribed folders displayed
Summary Not all subscribed folders displayed
Queue IMP
Queue Version HEAD
Type Bug
State Not A Bug
Priority 1. Low
Owners slusarz (at) horde (dot) org
Requester jan (at) horde (dot) org
Created 2006-07-19 (4661 days ago)
Due
Updated 2006-07-27 (4653 days ago)
Assigned 2006-07-19 (4661 days ago)
Resolved 2006-07-27 (4653 days ago)
Milestone
Patch No

History
2006-07-27 10:14:18 Jan Schneider Comment #4
State ⇒ Not A Bug
Priority ⇒ 1. Low
Reply to this comment
Turns out that my server is returning the same folder twice, once with 
\HasNoChildren, once with \Noselect \HasChildren. IMP 4.1 seems to use 
the second, IMP 4.2 the first.
2006-07-26 10:12:20 Jan Schneider Comment #3 Reply to this comment
I noticed that I have an uppercase INBOX.Sent folder too, maybe this 
is related?
2006-07-24 15:12:42 Michael Slusarz Comment #2 Reply to this comment
Haven't been able to reproduce yet.
2006-07-24 11:01:24 Jan Schneider Priority ⇒ 3. High
 
2006-07-19 07:39:23 Jan Schneider Comment #1
Type ⇒ Bug
State ⇒ Assigned
Priority ⇒ 2. Medium
Summary ⇒ Not all subscribed folders displayed
Queue ⇒ IMP
Assigned to Michael Slusarz
Reply to this comment
Using IMAP subscriptions, sub folders of unsubscribed folders are not 
displayed anymore, e.g. I have subscribed to INBOX.sent.sent-Horde 
with INBOX.sent being unsubscribed and the folder is not displayed, 
not even if I click on "show all folders" in the folders view.

Saved Queries