6.0.0-git
2019-04-24

[#3018] Page with first Unseen Message Option not working
Summary Page with first Unseen Message Option not working
Queue IMP
Queue Version HEAD
Type Bug
State Resolved
Priority 1. Low
Owners slusarz (at) horde (dot) org
Requester seker (at) uwyo (dot) edu
Created 2005-11-22 (4901 days ago)
Due
Updated 2005-11-23 (4900 days ago)
Assigned 2005-11-22 (4901 days ago)
Resolved 2005-11-23 (4900 days ago)
Milestone
Patch No

History
2005-11-23 13:45:45 seker (at) uwyo (dot) edu Comment #3 Reply to this comment
yep, it's fixed.  Thanks.
2005-11-23 03:28:16 Michael Slusarz Comment #2
State ⇒ Resolved
Reply to this comment
fixed.
2005-11-22 22:06:27 Jan Schneider Assigned to Michael Slusarz
State ⇒ Assigned
 
2005-11-22 17:34:07 seker (at) uwyo (dot) edu Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ Page with first Unseen Message Option not working
Queue ⇒ IMP
Reply to this comment
The option:

When opening a new mailbox, which page do you want to start on?

Page with first Unseen Message

is not working on the INBOX box only.  Every other folder I try works 
correctly.



When there is a new message in the inbox and several pages, it always 
starts on the first page (no matter the which option is set by the 
user).  When there are no new messages, then it will show the last page.



config's redhat EL 4, php-4.3.9-3.9, mysql-4.1.12-3.RHEL4.1

cvs head (today 11/22/05),

# Horde: 3.2-cvs

# Imp: H3 (4.2-cvs)

# Ingo: H3 (1.2-cvs)

# Jeta: 0.1-cvs

# Kronolith: H3 (2.2-cvs)

# Mnemo: H3 (2.2-cvs)

# Nag: H3 (2.2-cvs)

# Turba: H3 (2.2-cvs)




Saved Queries