6.0.0-git
2019-04-21

[#2469] Message body shows old message
Summary Message body shows old message
Queue IMP
Queue Version 4.0.3
Type Bug
State Resolved
Priority 1. Low
Owners
Requester dirk (at) bean-it (dot) nl
Created 2005-08-17 (4995 days ago)
Due
Updated 2005-10-24 (4927 days ago)
Assigned
Resolved 2005-10-24 (4927 days ago)
Milestone
Patch No

History
2005-10-24 12:29:56 Jan Schneider State ⇒ Resolved
 
2005-10-24 12:10:04 dirk (at) bean-it (dot) nl Comment #5 Reply to this comment
Upgrading to Horde 3.0.5  and IMP 4.0.4  fixes this problem.
2005-09-15 19:36:52 dirk (at) bean-it (dot) nl Comment #4 Reply to this comment
If you need a pop account to verify this, just send me an e-mail!
2005-08-17 21:21:55 Michael Slusarz Comment #3 Reply to this comment
Possible duplicate of Bug 1787.
2005-08-17 20:54:36 dirk (at) bean-it (dot) nl Comment #2
New Attachment: weird_imp.jpg Download
Reply to this comment
Funny, the mail from the bugtracking system does just this, take a 
look at the attachment...
Using IMP to access a pop mailbox, PHP5.

After deleteing some messages, some (not deleted) messages show the
body of  already deleted messages. The headers etc. are correct, and
when I reply to such a message, I see the correct body.
2005-08-17 20:48:38 dirk (at) bean-it (dot) nl Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ Message body shows old message
Queue ⇒ IMP
Reply to this comment
Using IMP to access a pop mailbox, PHP5.



After deleteing some messages, some (not deleted) messages show the 
body of  already deleted messages. The headers etc. are correct, and 
when I reply to such a message, I see the correct body.

Saved Queries