6.0.0-git
2019-04-23

[#1625] test.php wants unreasonable DB version
Summary test.php wants unreasonable DB version
Queue Horde Base
Queue Version 3.0.3
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester kevin_myer (at) iu13 (dot) org
Created 2005-03-25 (5142 days ago)
Due
Updated 2005-03-26 (5141 days ago)
Assigned
Resolved 2005-03-26 (5141 days ago)
Milestone
Patch No

History
2005-03-26 00:30:53 kevin_myer (at) iu13 (dot) org Comment #3 Reply to this comment
Nothing like making things backwards incompatible? :)



My bad on the Horde version.  I have a number of different sites.  Our 
production site is 3.0.3 but the site I was actually viewing test.php 
on was back at 3.0.2.  Have to get things synchronized....
2005-03-26 00:23:54 Chuck Hagenbuch Comment #2
State ⇒ Not A Bug
Reply to this comment
DB used to have an api version number independant from the package 
version - it was at 2. Then it was changed to be the package version, 
which is *lower*. Dumb.



But: there's also no check against the apiversion in Horde 3.0.3. So I 
don't know where you're seeing this, but it's in something old.
2005-03-25 23:26:30 kevin_myer (at) iu13 (dot) org Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ test.php wants unreasonable DB version
Queue ⇒ Horde Base
Reply to this comment
The test for the PEAR DB version wants an apiversion of greater than 
2.  The latest version I can find is 1.7.4, so this test is 
highlighted as failed.  But I don't think anything greater than 1.7.4 
exists.  I'm not sure what the minimum requirements are but I like to 
have all green on my test.php's :)

Saved Queries