6.0.0-git
2019-03-21

[#1619] Characters
Summary Characters
Queue Horde Base
Queue Version 3.0.4-RC1
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester adam.fodor (at) vipmail (dot) hu
Created 2005-03-24 (5110 days ago)
Due
Updated 2005-05-19 (5054 days ago)
Assigned 2005-03-24 (5110 days ago)
Resolved 2005-04-22 (5081 days ago)
Milestone
Patch No

History
2005-05-19 09:16:18 Jan Schneider Comment #13 Reply to this comment
This message is badly broken, like any mail from Yahoo!
2005-05-19 07:55:19 aka (at) labs (dot) ro Comment #12
New Attachment: yahoo.txt Download
Reply to this comment
We have same problem with messages coming from Yahoo Mail.
2005-04-22 09:49:13 Jan Schneider Comment #11
State ⇒ Not A Bug
Reply to this comment
No feedback.
2005-03-25 15:45:14 Jan Schneider Comment #10 Reply to this comment
Looks better, but I doubt that this is a saved message source. It 
rather looks like you copy'n'pasted it from somewhere.

But what I alread can tell you is that this is probably a broken 
message, that doesn't provide the used charset in the message header. 
IMP *can* only display such messages with broken characters.
2005-03-25 14:41:12 adam (dot) fodor (at) vipmail (dot) hu Comment #9
New Attachment: Contact Us.eml Download
Reply to this comment
Hello,



I hope this is what you meant.
2005-03-24 17:40:25 Jan Schneider Comment #8 Reply to this comment
No. "Save as" in the message view, not in the browser.
2005-03-24 15:48:38 adam (dot) fodor (at) vipmail (dot) hu Comment #7
New Attachment: Message Source.htm Download
Reply to this comment
Please find attached the source of one message I have posted through 
our website.



Thanks!



Adam
2005-03-24 15:32:36 Jan Schneider Comment #6 Reply to this comment
This was still not the whole message, only the headers, and not uploaded.



Click on Save As.
2005-03-24 15:24:33 adam (dot) fodor (at) vipmail (dot) hu Comment #5 Reply to this comment
This is what Horde provides, when I click on 'message source'.



Where is the message source if not under 'message source'?





Adam
2005-03-24 15:02:41 Jan Schneider Comment #4 Reply to this comment
This is no message source, and not uploaded as an attachment either.
2005-03-24 14:58:54 adam (dot) fodor (at) vipmail (dot) hu Comment #3 Reply to this comment
Dear Jan,



This is the message source of a typical reservation that we receive 
thru our website as an e-mail. This was working well before...



Thanks!





Return-path: <budapest@metis.site5.com>

Envelope-to: sales@budapesthotelservice.com

Delivery-date: Thu, 24 Mar 2005 09:51:33 -0500

Received: from budapest by metis.site5.com with local (Exim 4.44)

        id 1DETgL-0000wn-7I

        for sales@budapesthotelservice.com; Thu, 24 Mar 2005 09:51:33 -0500

To:   sales@budapesthotelservice.com

From: adam.fodor@vipmail.hu (Sz&#337;l&#337;si Károlyné)

Subject: Reservation

Message-Id: <E1DETgL-0000wn-7I@metis.site5.com>

Date: Thu, 24 Mar 2005 09:51:33 -0500




2005-03-24 14:43:11 Jan Schneider Comment #2
State ⇒ Feedback
Priority ⇒ 1. Low
Reply to this comment
Horde 3 works fine with international charsets, it actually has *much* 
improved charset support. Plesae upload the message source of such a 
message as an attachment, it's more likely that these messages are 
broken.
2005-03-24 14:33:06 adam (dot) fodor (at) vipmail (dot) hu Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 3. High
Summary ⇒ Characters
Queue ⇒ Horde Base
Reply to this comment
Hello there,



I have a problem. The new version of Horde can not display characters 
with accents. We are a Central European company and simply can't read 
the e-mails.



This is something that worked flawlessly in the old version.



Our host could not help. Can you give me some hints what to do?



Thanks!



Adam Fodor

Saved Queries