6.0.0-git
2019-03-18

[#1198] Folders Don't Show on Folders page
Summary Folders Don't Show on Folders page
Queue IMP
Queue Version 3.2.7
Type Bug
State Not A Bug
Priority 2. Medium
Owners
Requester charlie (at) 7shadow (dot) com
Created 2005-01-19 (5171 days ago)
Due
Updated 2005-01-28 (5162 days ago)
Assigned
Resolved 2005-01-26 (5164 days ago)
Milestone
Patch No

History
2005-01-28 06:39:58 charlie (at) 7shadow (dot) com Comment #5
New Attachment: Tree.php Download
Reply to this comment
Hi,



After failing to get a solution to this issue from my hosting company, 
mail enable or the horde folks, I ended up hiring a php person to take 
a look a this for me.  He was able to solve the problem.  He said the 
following



"The problem was in the way IMP and the IMAP server interacted-- if I 
had to place blame, I'd blame both.  The IMAP issue will probably 
never be noticed by another IMAP client."



Attached is the modified copy of imp\lib\Tree.php which corrects the 
issue.  I hope this helps you out




2005-01-26 09:26:39 ed (at) xndi (dot) com Comment #4 Reply to this comment
I know you are not cpanel.. I'm just saying they upgraded the Horde 
email to the recent one.  The folders I had from the old Horde does 
not show up at all with the new one.. how can one fix this?
2005-01-26 04:14:16 Chuck Hagenbuch Comment #3
State ⇒ Not A Bug
Reply to this comment
No. We are not cpanel, we have no idea what cpanel does to our 
software, and we can't support it. It's unfortunate that *they* don't 
support their services better, but we can't do anything about that.
2005-01-26 03:52:53 ed (at) xndi (dot) com Comment #2 Reply to this comment
I'm having the same problem.. I guess cpanel did a upgrade on the 
horde email and now I can't see all my folders I have created.  Can 
someone take a look at this ASAP???
2005-01-19 22:42:37 charlie (at) 7shadow (dot) com Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ Folders Don't Show on Folders page
Queue ⇒ IMP
Reply to this comment
I have a strange issue.  Everything on my imp install seems to work 
fine with the exception of the folders page which does not list all 
the folders.  It is currently only listing the INBOX and Deleted Items 
folder.



All the folders are listed fine in the dropdown menus on the inbox page.



Also when i try to expand all and collapse all, it times out.  I just 
tried to create a new folder and it times out as well.



for my server configuration i have folders = '' and namespace = ''



Do you have an idea why this could be happening?


Saved Queries