6.0.0-git
2019-04-25

[#9081] Mail Attachments
Summary Mail Attachments
Queue IMP
Queue Version Git master
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester JGaul714 (at) gmail (dot) com
Created 2010-06-08 (3243 days ago)
Due
Updated 2010-11-22 (3076 days ago)
Assigned 2010-06-08 (3243 days ago)
Resolved 2010-06-08 (3243 days ago)
Milestone
Patch No

History
2010-11-22 16:20:41 jfkonde (at) gmail (dot) com Comment #6 Reply to this comment
The problem occurs when you send attachments with accents in the name, 
for example, "árbol.doc" is not sent successfully.
2010-06-08 17:37:05 Michael Slusarz Comment #5
State ⇒ Not A Bug
Reply to this comment
There's no way to debug an installation supported by someone else.   
Not to mention that they may have altered the code from the 
distribution code.
2010-06-08 17:26:02 JGaul714 (at) gmail (dot) com Comment #4 Reply to this comment
Same here.  Works fine in IMP and DIMP.
Well, it's one of the clients that is accessible through the 
hostmonster.com email accounts - could it be something to do with the 
routing of the emails?
2010-06-08 17:21:58 Michael Slusarz Comment #3
State ⇒ Feedback
Priority ⇒ 1. Low
Reply to this comment
Same here.  Works fine in IMP and DIMP.
2010-06-08 15:21:12 leandro (dot) damascena (at) gmail (dot) com Comment #2 Reply to this comment
Email attachments always are changed to "unnamed" after being 
received in the client. Can this be taken care of?
I"m using dynamic view and this working perfectly
2010-06-08 14:08:37 JGaul714 (at) gmail (dot) com Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 3. High
Summary ⇒ Mail Attachments
Due ⇒ 2010-06-08
Queue ⇒ IMP
Milestone ⇒
Patch ⇒ No
Reply to this comment
Email attachments always are changed to "unnamed" after being received 
in the client. Can this be taken care of?

Saved Queries