6.0.0-git
2019-04-25

[#8542] Deprecated code in *.php Horde files and DateTime error
Summary Deprecated code in *.php Horde files and DateTime error
Queue Horde Groupware Webmail Edition
Queue Version 1.2.3
Type Bug
State Not A Bug
Priority 2. Medium
Owners
Requester david.dicanot (at) numericable (dot) fr
Created 2009-08-30 (3525 days ago)
Due
Updated 2009-08-30 (3525 days ago)
Assigned
Resolved 2009-08-30 (3525 days ago)
Milestone
Patch No

History
2009-08-30 21:18:47 Jan Schneider Comment #2
State ⇒ Not A Bug
Reply to this comment
Please use the mailing list to ask for support.

http://www.horde.org/mail/ contains a list of all available mailing lists.
2009-08-30 20:05:35 david (dot) dicanot (at) numericable (dot) fr Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ Deprecated code in *.php Horde files and DateTime error
Queue ⇒ Horde Groupware Webmail Edition
Milestone ⇒
Patch ⇒ No
New Attachment: HordeWebmail_error Download
Reply to this comment
Hello

Context :

I don't succeed anymore to synchronize my smartphone with Horde 
groupeware 1.1 when I change Nokia E71 to N97: error about PCRE-UTF-8 
I didn't solve.

I install so PHP 5.3 and My horde groupware didn't work anymore

I installed so horde groupware webmail 1.2.3.

The errors in the attached file occured.

thank you for your help

Saved Queries