6.0.0-git
2019-04-25

[#8252] IMP tries to send mailbox.php until Virtual Inbox clicked
Summary IMP tries to send mailbox.php until Virtual Inbox clicked
Queue IMP
Queue Version 4.3.3
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester kristian.lance (at) crc (dot) ca
Created 2009-05-07 (3640 days ago)
Due
Updated 2009-05-27 (3620 days ago)
Assigned 2009-05-07 (3640 days ago)
Resolved 2009-05-27 (3620 days ago)
Milestone
Patch No

History
2009-05-27 12:00:04 Jan Schneider State ⇒ Not A Bug
 
2009-05-27 11:53:26 kristian (dot) lance (at) crc (dot) ca Comment #5 Reply to this comment
Apologies for not updating this. The problem seems to have gone away 
on its own, leading me to believe that it was related to a network or 
IMAP failure. I've seen this happen before with PHP apps. Please mark 
this closed.
Please follow the hints at
http://wiki.horde.org/FAQ/Admin/Troubleshoot#wsod to generate and
find a useful error message.
2009-05-26 11:37:23 Jan Schneider State ⇒ No Feedback
 
2009-05-07 15:31:07 Jan Schneider Comment #4
Summary ⇒ IMP tries to send mailbox.php until Virtual Inbox clicked
State ⇒ Feedback
Reply to this comment
Please follow the hints at 
http://wiki.horde.org/FAQ/Admin/Troubleshoot#wsod to generate and find 
a useful error message.
2009-05-07 14:34:35 kristian (dot) lance (at) crc (dot) ca Comment #3 Reply to this comment
After some more testing, I've found that if I mark all of the messages 
in my Virtual Inbox as read, the listing is empty and accessing it no 
longer allows me to view the contents of my Inbox without being sent 
the empty mailbox.php file. It appears that, after logging in, I have 
to view any mailbox or folder *with messages in it* other than Inbox, 
first, in order to access my Inbox without being sent the empty 
mailbox.php file. I have some other IMAP folders with messages in 
them, and when I access those folders, then my Inbox, my Inbox listing 
works again.

[Show Quoted Text - 19 lines]
2009-05-07 14:23:00 kristian (dot) lance (at) crc (dot) ca Comment #2 Reply to this comment
I should add that IMP is accessing an IMAP server on port 993 with SSL 
(novalidate-cert).

[Show Quoted Text - 15 lines]
2009-05-07 14:21:45 kristian (dot) lance (at) crc (dot) ca Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ IMP tries to send mailbox.crc.ca until Virtual Inbox clicked
Queue ⇒ IMP
Milestone ⇒
Patch ⇒ No
Reply to this comment
About a week ago I upgraded from Horde 3.3 to Horde 3.3.3 and from IMP 
4.3 to IMP 4.3.3. Everything was fine for a few days, then a few users 
started reporting that clicking on their Inbox resulted in a blank 
page. After a day or two, IMP was working fine again. Yesterday 
afternoon, when trying to access my Inbox, IMP tried to send me a 
blank file called "mailbox.php" and it has been doing this since. Not 
all users are affected. After playing around with it for a bit, I've 
found that the only thing I can do to make it go away is click on 
"Virtual Inbox" under Virtual Folders. When I do this, I get the list 
of unread messages in my Inbox, then the next time I access my Inbox 
it works fine again. Ten to fifteen minutes later, when I access my 
Inbox (or let it auto-refresh) it tries to send me the mailbox.php 
file again. When I rolled back to Horde 3.3 and IMP 4.3, everything 
worked pefectly. I've logged in and out several times and there are no 
such problems with IMP 4.3.

Saved Queries