6.0.0-git
2019-03-23

[#8213] Creating identity gives "An illegal value was specified."
Summary Creating identity gives "An illegal value was specified."
Queue Horde Base
Queue Version 3.3.3
Type Bug
State No Feedback
Priority 2. Medium
Owners
Requester wookey (at) nakoma (dot) co (dot) uk
Created 2009-04-24 (3620 days ago)
Due
Updated 2011-01-13 (2991 days ago)
Assigned 2009-04-25 (3619 days ago)
Resolved 2009-06-28 (3555 days ago)
Milestone
Patch No

History
2011-01-13 11:06:32 asl (at) launay (dot) org Comment #10 Reply to this comment
I have the very same problem, and can give machine access if needed.
2009-06-28 16:26:04 Chuck Hagenbuch State ⇒ No Feedback
 
2009-06-01 19:58:42 Chuck Hagenbuch Summary ⇒ Creating identity gives "An illegal value was specified."
 
2009-06-01 19:58:29 Chuck Hagenbuch Comment #9 Reply to this comment
Sounds like that machine access would be helpful in tracking this 
down. Is is still available?
2009-04-26 20:07:45 alexh (at) boxed (dot) no Comment #8 Reply to this comment
To shortcut a lot of digging, if anyone wants, I can likely whip up a 
full machine with the symptoms tomorrow, including public SSH/HTTP 
access to show the fault.



Also, my user authentication if via IMAP on the local machine, which 
have a user backend in mysql, if that matters.



-A
2009-04-26 20:04:53 wookey (at) nakoma (dot) co (dot) uk Comment #7 Reply to this comment
Same here now. execpt my mysql is local. nothingin logs etc also
2009-04-26 19:46:37 alexh (at) boxed (dot) no Comment #6 Reply to this comment
No, nothing unusual, when turning up the log to debug level I only see 
the UPDATE statements, etc and nothing looking like any form of error.



Just to update; I've upgraded IMP to 4.3.4, Horde is still at 3.3.3, 
the backend for prefs, sessions and datatree is mysql (via mysql api, 
not mysqli), the db is on a remote  machine and unlik the OP, my 
alterations are being saved.
2009-04-26 19:34:12 Michael Rubinsky Comment #5 Reply to this comment
Do you see anything in your horde log or MySQL logs?
2009-04-26 17:29:14 alexh (at) boxed (dot) no Comment #4 Reply to this comment
Just want to add another report of this. I was enabling a MySQL 
backend for prefs/datatree and have the same issue.
2009-04-26 07:34:59 wookey (at) nakoma (dot) co (dot) uk Comment #3 Reply to this comment
Did you change anything from the default prefs.php files? Do other
preferences work correctly? Does this happen with any users?
im using a fresh copy of the framework, unpacked, added the config 
dir. Even ifi use un modified prefs.php.dist i still get the same error.



The error has been reported byall users presently
2009-04-25 09:37:26 Jan Schneider Comment #2
State ⇒ Feedback
Reply to this comment
Did you change anything from the default prefs.php files? Do other 
preferences work correctly? Does this happen with any users?
2009-04-25 09:36:35 Jan Schneider Version ⇒ 3.3.3
Queue ⇒ Horde Base
 
2009-04-24 11:43:08 wookey (at) nakoma (dot) co (dot) uk Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ creating identiy gives "An illegal value was specified."
Queue ⇒ Horde Framework Packages
Milestone ⇒
Patch ⇒ No
Reply to this comment
we use horde 3.3.3 and imp 4.2.2

logins are authenticated against imap via imp



When in horde. users go to Global Options and select Personal Information



They create an identiy with the option "Create a new one"

and fill in information

Identity's name:

Your full name:

Your From: address:



a relavant name, full name and email address are added and save 
options button pressed



They are returned to the Global Options page.



2 yellow information boxes are shown at the top



# An illegal value was specified.

# SuccessYour options have been updated.



The identty is not saved nor can be used.



this is currently a blocker on us using email.



May thanks



aaron

Saved Queries