6.0.0-git
2019-03-24

[#13339] After Update to actual pecl stand, horde do not send mails with activesync
Summary After Update to actual pecl stand, horde do not send mails with activesync
Queue Horde Groupware Webmail Edition
Queue Version 5.2.0
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester tefan.buehler (at) mailcarrier (dot) ch
Created 2014-07-09 (1719 days ago)
Due
Updated 2014-07-11 (1717 days ago)
Assigned
Resolved 2014-07-09 (1719 days ago)
Milestone
Patch No

History
2014-07-11 14:24:59 software-horde (at) interfasys (dot) ch Comment #4 Reply to this comment

[Show Quoted Text - 10 lines]
Check your default identity, I bet it's not filled properly. I wasn't 
able to send emails via ActiveSync on 5.2 until I added a from email 
address.
2014-07-09 19:38:56 stefan (dot) buehler (at) mailcarrier (dot) ch Comment #3 Reply to this comment
PEAR: yes
Automated Update: You've right
I did read all upgrade files and make the update check..
First, I assume you mean PEAR, and not PECL.

Secondly, an automated update is a HORRIBLE idea. You have updated 
your install, without you knowing it, to a new minor version. There 
are things that need to be reviewed in the various UPGRADING files.
2014-07-09 18:10:37 Michael Rubinsky Comment #2
State ⇒ Not A Bug
Priority ⇒ 1. Low
Reply to this comment
First, I assume you mean PEAR, and not PECL.

Secondly, an automated update is a HORRIBLE idea. You have updated 
your install, without you knowing it, to a new minor version. There 
are things that need to be reviewed in the various UPGRADING files.
2014-07-09 17:52:19 tefan (dot) buehler (at) mailcarrier (dot) ch Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 3. High
Summary ⇒ After Update to actual pecl stand, horde do not send mails with activesync
Queue ⇒ Horde Groupware Webmail Edition
Milestone ⇒
Patch ⇒ No
Reply to this comment
Hi all
I've a task which update horde daily from the pecl repo.
Now I've horde 5.2 with imp 6.2
Before I send emails etc. with active sync. Now I can't send emails 
with active sync. I testet it with the webmail, there the mails will 
go out. So it must be something in activesync.

PLS help or fix it.
Thx
Stefan

Saved Queries