6.0.0-git
2019-03-24

[#12884] No test
Summary No test
Queue Gollem
Queue Version 3.0.1
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester kiricou (at) voila (dot) fr
Created 2013-12-20 (1920 days ago)
Due
Updated 2013-12-27 (1913 days ago)
Assigned
Resolved 2013-12-27 (1913 days ago)
Milestone
Patch No

History
2013-12-27 21:25:55 Michael Slusarz Comment #2
State ⇒ Not A Bug
Reply to this comment
Except we do test for it.

SSH2 Support: No
You need the SSH2 PECL module if you plan to use the SSH2 VFS driver 
(see config/backends.php).
2013-12-20 15:26:07 kiricou (at) voila (dot) fr Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ No test
Queue ⇒ Gollem
Milestone ⇒
Patch ⇒ No
Reply to this comment
I have a fresh install from pear : gollem 3.0.1

and when i run http://horde5/test.php, the test in gollem are not 
executed because I had an error
"HORDE: User is not authorized for gollem "
and the pb was i hadn't pecl/ssh2 installed.

And As I understand, the lib/Test.php must show this.

Thanks

Saved Queries