6.0.0-git
2019-04-25

[#12723] Horde_Activesync 2.8.1 depends on Horde_Stream 1.4.0
Summary Horde_Activesync 2.8.1 depends on Horde_Stream 1.4.0
Queue Synchronization
Queue Version Git master
Type Bug
State Resolved
Priority 3. High
Owners mrubinsk (at) horde (dot) org
Requester nimm (at) technikum-wien (dot) at
Created 2013-09-30 (2033 days ago)
Due
Updated 2013-10-01 (2032 days ago)
Assigned
Resolved 2013-10-01 (2032 days ago)
Milestone
Patch No

History
2013-10-01 21:46:26 Michael Rubinsky Comment #2
State ⇒ Resolved
Reply to this comment
Fixed in 2.8.2
2013-10-01 13:42:49 Michael Rubinsky Assigned to Michael Rubinsky
Priority ⇒ 3. High
 
2013-09-30 18:39:45 nimm (at) technikum-wien (dot) at Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ Horde_Activesync 2.8.1 depends on Horde_Stream 1.4.0
Queue ⇒ Synchronization
Milestone ⇒
Patch ⇒ No
Reply to this comment
The changes in  released activesync 2.8.1 depend on features from 
Horde_stream 1.4.0 which is not released yet.

Therefore a pear upgrade leads to php fatal errors, e.g stream.close 
() method not found etc...



Saved Queries