6.0.0-git
2019-05-27

[#12658] Cannot upload attachments to emails.
Summary Cannot upload attachments to emails.
Queue IMP
Queue Version 6.1.4
Type Bug
State No Feedback
Priority 1. Low
Owners
Requester jfarjona (at) jfarjona (dot) com
Created 2013-09-04 (2091 days ago)
Due
Updated 2014-03-16 (1898 days ago)
Assigned
Resolved 2013-09-11 (2084 days ago)
Milestone
Patch No

History
2014-03-16 15:39:16 smgadmin (at) baruchgreen (dot) net Comment #5 Reply to this comment
I'm having the same problem on my debian box.  I'm more than a little 
leery of trying to remove every php related package given all the 
various cross-dependencies of other packages on the server.  Any idea 
which specific packages might be causing the problem?  (I've already 
tried removing and reinstalling php-cgi and that didn't solve the 
problem).

Thanks in advance,

Seth Green
2013-09-12 15:09:24 jfarjona (at) jfarjona (dot) com Comment #4 Reply to this comment

Thank you very much.  I removed php and re-installed it, it is working 
fine now. Apologies for filling an inexistent bug.

Thanks again for your help.

Juan
Nothing changed in the last point release.  And what you have
provided is a *PHP* error, not a Horde/IMP error.  (Horde/IMP can't
trigger that error - it is set by PHP internal processes when
processing uploaded data).

Sounds like your PHP is broken.
2013-09-12 15:08:20 jfarjona (at) jfarjona (dot) com Comment #3 Reply to this comment
Nothing changed in the last point release.  And what you have 
provided is a *PHP* error, not a Horde/IMP error.  (Horde/IMP can't 
trigger that error - it is set by PHP internal processes when 
processing uploaded data).

Sounds like your PHP is broken.
2013-09-11 20:02:59 Michael Slusarz State ⇒ No Feedback
 
2013-09-04 16:42:05 Michael Slusarz Comment #2
Priority ⇒ 1. Low
Milestone ⇒
Reply to this comment
Nothing changed in the last point release.  And what you have provided 
is a *PHP* error, not a Horde/IMP error.  (Horde/IMP can't trigger 
that error - it is set by PHP internal processes when processing 
uploaded data).

Sounds like your PHP is broken.
2013-09-04 15:47:17 jfarjona (at) jfarjona (dot) com Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 3. High
Summary ⇒ Cannot upload attachments to emails.
Due ⇒ 2013-09-11
Queue ⇒ IMP
Milestone ⇒ 6.1.5
Patch ⇒ No
Reply to this comment
Hello:

Since I updated to 6.1.4, I cannot attach files.  I have reviewed all 
related settings in php and in Composition (for IMP).  I can upload 
files in Gollem with no problems.

When I try to attach a file, the file is uploaded, but then the 
message "There was a problem with the file upload: The attachment was 
larger than the maximum allowed size (2147483648 bytes)".  My 
attachment is 43KB.

It was working perfectly fine before the update.

Saved Queries