6.0.0-git
2019-03-21

[#11660] Horde/Imp no signature after upgrade
Summary Horde/Imp no signature after upgrade
Queue IMP
Queue Version 6.0.0
Type Bug
State Not A Bug
Priority 2. Medium
Owners
Requester horde (at) luetgens (dot) org
Created 2012-11-07 (2325 days ago)
Due
Updated 2014-05-03 (1783 days ago)
Assigned
Resolved 2012-11-07 (2325 days ago)
Milestone
Patch No

History
2014-05-03 22:42:15 rem01 (at) vollepi (dot) ch Comment #6 Reply to this comment
Hello
Is now a solution available for this problem?
regadrs
philipp
2012-12-05 15:48:13 jmozdzen (at) nde (dot) ag Comment #5 Reply to this comment
I agree with with previous commenter that this is not a good change 
compared to previous versions.
I've opened feature request #11817 to address this.
2012-11-22 21:11:47 jukka (at) j-ware (dot) no-ip (dot) com Comment #4 Reply to this comment
Hi!

I agree with with previous commenter that this is not a good change 
compared to previous versions.

My opinion is that there should be an option to insert signature 
straight to the email before sending. I myself use signature every now 
and then and it would be really nice to see it in message composition.

I tried to look source code where signature is added, but I'm not 
(yet) skilled enough to modify code so that signature would have been 
in message in composition time.

With best regards,
Jukka
Thank you. What an unuseful modification.

Can we change this ticket from "bug" to "request"? Sometimes users 
want to use their signatures, sometimes they don't. Adding 
signatures after sending is different behaviour from most MUAs 
(native and webmail).
2012-11-07 07:55:41 horde (at) luetgens (dot) org Comment #3 Reply to this comment
Thank you. What an unuseful modification.

Can we change this ticket from "bug" to "request"? Sometimes users 
want to use their signatures, sometimes they don't. Adding signatures 
after sending is different behaviour from most MUAs (native and 
webmail).
2012-11-07 07:27:22 Michael Slusarz Comment #2
State ⇒ Not A Bug
Reply to this comment
They are added when the message is sent.
2012-11-07 07:24:56 horde (at) luetgens (dot) org Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ Horde/Imp no signature after upgrade
Queue ⇒ IMP
Milestone ⇒
Patch ⇒ No
Reply to this comment
After upgrading from imp 5.x to 6.x, users' signatures are no longer 
inserted into new mails or replies. According to preferences, 
signatures are still available and should be inserted as they were 
before the upgrade. They are not.

Saved Queries