6.0.0-git
2019-03-21

[#11336] Download Folder option not working.
Summary Download Folder option not working.
Queue Horde Groupware Webmail Edition
Queue Version 4.0.8
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester asa (at) isac (dot) gov (dot) in
Created 2012-08-09 (2415 days ago)
Due
Updated 2012-08-13 (2411 days ago)
Assigned 2012-08-09 (2415 days ago)
Resolved 2012-08-13 (2411 days ago)
Milestone
Patch No

History
2012-08-13 17:12:59 Michael Slusarz State ⇒ Not A Bug
 
2012-08-13 11:35:14 asa (at) isac (dot) gov (dot) in Comment #3 Reply to this comment
Try the latest Horde_Imap_Client version.
It works after upgrade.

2012-08-09 11:50:05 Jan Schneider Comment #2
State ⇒ Feedback
Reply to this comment
Try the latest Horde_Imap_Client version.
2012-08-09 10:46:17 asa (at) isac (dot) gov (dot) in Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 1. Low
Summary ⇒ Download Folder option not working.
Queue ⇒ Horde Groupware Webmail Edition
Milestone ⇒
Patch ⇒ No
Reply to this comment
I am using Mail (imp) 5.0.23 with HGWE 4.0.8.  When I try to download
Folder, my Folder View goes blank and download folder does not happen.
   I get following error in my log.  Please let me know, is it specific
to my setup or for everybody using this version.

I use IMP traditional view.


Aug 08 2012 14:41:53 WARN: HORDE [imp] PHP ERROR: array_combine():
Both parameters should have an equal number of elements [pid 20988 on
line 3423 of "/usr/share/pear/Horde/Imap/Client/Base.php"]
Aug 08 2012 14:41:53 NOTICE: HORDE [imp] PHP ERROR: Undefined offset:
1 [pid 20988 on line 3540 of
"/usr/share/pear/Horde/Imap/Client/Base.php"]
Aug 08 2012 14:41:53 NOTICE: HORDE [imp] PHP ERROR: Undefined offset:
2 [pid 20988 on line 114 of "/var/www/html/imp/lib/Ui/Folder.php"]


Regards,

Anant Athavale.

Saved Queries