6.0.0-git
2021-01-19

[#1014] Folders not shown in folder link
Summary Folders not shown in folder link
Queue IMP
Queue Version 4.0
Type Bug
State Resolved
Priority 2. Medium
Owners slusarz (at) horde (dot) org
Requester viper (at) 2ghz (dot) net
Created 2004-12-23 (5871 days ago)
Due
Updated 2005-03-17 (5787 days ago)
Assigned 2004-12-24 (5870 days ago)
Resolved 2004-12-28 (5866 days ago)
Milestone
Patch No

History
2005-03-17 00:35:43 janek (at) sisalik (dot) ee Comment #11 Reply to this comment
running head from the current nightly snapshot (2005-03-16) brings the 
same bug back again:

folder list disappeared from the horde menu (left frame, sidebar) & 
also IMP->folders list is empty, containing only one folder image.

The patch provided in this thread does not work for the current 
version pf code.
2004-12-28 08:57:54 Michael Slusarz Comment #9
State ⇒ Resolved
Reply to this comment
2004-12-27 16:50:36 peter (at) prwdot (dot) org Comment #8 Reply to this comment
I'm having the same issue. There's already a mailing list thread which 
contains my comments and information on this issue, as well as 
comments from other users, so I'll post a link to that thread here:



http://marc.theaimsgroup.com/?l=imp&m=110382497714900&w=2



(My original subject was very poorly named, I don't know what I was 
thinking when I wrote that...)
2004-12-26 12:44:35 bugs (at) icht (dot) homelinux (dot) net Comment #7 Reply to this comment
I have the same problem:



folders.php and the left menue do not display subscribed folders, but 
the dropdownmenue in imp displays them.



not subscriped folders are accessible in folders.php



the problem is there after the update to horde3 /im4 final It worked in RC3



I reseted all prefs in the mysqldb and uses the prefs.php shiped with -final
2004-12-24 21:42:48 eric (dot) sauvageau (at) gmail (dot) com Comment #6 Reply to this comment
Additional info: the problem appeared between RC3 and the final 
release.  I just installed RC3 and it works fine.



This should make it easy to track down :)


2004-12-24 14:43:24 Chuck Hagenbuch Assigned to Michael Slusarz
State ⇒ Assigned
 
2004-12-24 04:02:52 eric (dot) sauvageau (at) gmail (dot) com Comment #5 Reply to this comment
I also have the exact same issue.  Here's the details of my own 
configuration, in case it might help tacking it down:



vimap (modified version of uw-imap 2002c or 2002d - not sure which one )

Apache 1.3.33 - PHP 4.3.9 with imap 2002d c-client

Horde 3.0/Imp 4.0 (both final releases)



Running imapproxy and turck-mmcache 2.4.6, I tried with both disabled, 
same result.



I just tried with a fresh new install of Horde + Imp (previous one was 
an RC3 with the final release installed on top of it), same results.



Tried with both a local and a virtual (Linuxconf-based, handled by 
vimap) user, same result.  Tried both an already existing user (with a 
few existing folders) and a brand new user with newly created folders, 
same result.



This Horde setup isn't in production yet (in the process of switching 
from another webmail to Imp), so I'm willing to insert debugging code 
and send you the results if none of the developers can reproduce the 
problem.


2004-12-24 01:49:09 Chuck Hagenbuch Comment #4 Reply to this comment
I can't reproduce this. Can any developer or person willing to debug 
reproduce it?



Also: please keep *all* correspondence within the bug system. Thank you.
2004-12-24 00:59:24 viper (at) 2ghz (dot) net Comment #3 Reply to this comment
Hi Chuck,

     I already did the preferences DB and new user. I took a look at 
the pref table and do not see any thing strange.



-=>Adam<=-
2004-12-24 00:49:59 Chuck Hagenbuch Comment #2
State ⇒ Feedback
Reply to this comment
Are you upgrading from an existing version? Can you try with an empty 
preferences database, and with the prefs.php.dist from the H3 release? 
(or at least, try with a new user with no existing preferences)
2004-12-23 21:49:56 viper (at) 2ghz (dot) net Comment #1
Type ⇒ Bug
State ⇒ Unconfirmed
Priority ⇒ 2. Medium
Summary ⇒ Folders not shown in folder link
Queue ⇒ IMP
Reply to this comment
Folders are show in the right hand side drop down properly. When a 
user clicks on the folder manager link in the header  only INBOX is 
shown. This happens with and without IMP subscriptions turned on.

Saved Queries