[#1780] Nag lacks PostgreSQL upgrade script
Summary Nag lacks PostgreSQL upgrade script
Queue Nag
Queue Version 2.0.1
Type Bug
State Resolved
Priority 2. Medium
Owners
Requester lexicon@seul.org
Created 2005-04-13 (5566 days ago)
Due
Updated 2005-04-13 (5566 days ago)
Assigned
Resolved 2005-04-13 (5566 days ago)
Milestone
Patch No

Comments
lexicon@seul.org 2005-04-13 04:03:53
There is no upgrade script that works with PostgreSQL included with the

tarball or that I can find in cvs.  Attached is one I ported from the

existing MySQL version.



Chuck Hagenbuch <chuck@horde.org> 2005-04-13 15:15:41
Added, thanks.