[#15016] Forwarding messages with attachment dropping attachments
Summary Forwarding messages with attachment dropping attachments
Queue IMP
Queue Version 6.2.24
Type Bug
State Unconfirmed
Priority 3. High
Owners
Requester admin@layertec.de
Created 2020-06-22 (453 days ago)
Due
Updated 2021-05-30 (111 days ago)
Assigned
Resolved
Milestone
Patch No

Comments
admin@layertec.de 2020-06-22 09:34:04
Since Horde-5.2.23 with Horde_Core-2.31.14 are suggesting that PHP 7.3 
and 7.4 are supported 
(https://github.com/horde/Core/compare/v2.31.13...v2.31.14), trying to 
forward an email with its attachments does not work in PHP 7.4. There 
are no error messages, the compose window just dropped them.

It seems to work with PHP 7.3 but not with 7.4.

Is there any reliable information if a maintained PHP version is supported?

admin@layertec.de 2020-07-01 08:17:07
Is there anyone noticing the issue/question?

admin@layertec.de 2020-07-09 11:03:00
Still waiting for a reply!

> Since Horde-5.2.23 with Horde_Core-2.31.14 are suggesting that PHP 
> 7.3 and 7.4 are supported 
> (https://github.com/horde/Core/compare/v2.31.13...v2.31.14), trying 
> to forward an email with its attachments does not work in PHP 7.4. 
> There are no error messages, the compose window just dropped them.
>
> It seems to work with PHP 7.3 but not with 7.4.
>
> Is there any reliable information if a maintained PHP version is supported?


bugs.horde.org-bug-15016@t-horner.com 2021-05-30 12:56:16
> Is there anyone noticing the issue/question?

Same issue here!