[#14455] Localhost "accounts block" depends on non-php7 compatible pear/File_Fstab
Summary Localhost "accounts block" depends on non-php7 compatible pear/File_Fstab
Queue Horde Base
Queue Version Git master
Type Bug
State Not Reproducible
Priority 1. Low
Owners Horde Developers, mrubinsk@horde.org
Requester mrubinsk@horde.org
Created 2016-08-27 (1179 days ago)
Due
Updated 2019-09-29 (51 days ago)
Assigned 2016-08-27 (1179 days ago)
Resolved 2019-09-29 (51 days ago)
Milestone
Patch No

Comments
Michael Rubinsky <mrubinsk@horde.org> 2016-08-27 17:25:17
We need to either remove this block or refactor our the dependency.

Michael Rubinsky <mrubinsk@horde.org> 2019-09-29 19:02:56
Looks like the pear package was updated to support php 7