[#14102] Update CKEditor in order to support MS Edge browser.
Summary Update CKEditor in order to support MS Edge browser.
Queue Horde Framework Packages
Type Enhancement
State Assigned
Priority 1. Low
Owners Horde Developers
Requester alexandar.ivanov@delta.bg
Created 2015-09-07 (1722 days ago)
Due
Updated 2015-09-07 (1722 days ago)
Assigned 2015-09-07 (1722 days ago)
Resolved
Milestone
Patch No

Comments
alexandar.ivanov@delta.bg 2015-09-07 10:00:44
I can't type anything into the input box in horde when composing a 
message using microsoft edge IF html composition is turned on. When 
it's plain text it's fine. What should I do?

alexandar.ivanov@delta.bg 2015-09-07 10:17:51
microsoft edge debugger

Michael Rubinsky <mrubinsk@horde.org> 2015-09-07 16:13:15
This is because the version or CKEditor packaged with Horde doesn't 
fully support Edge.

Looks like it needs version 4.5.2. or better. We are still shipping 
version 3.6.x, I believe.