[#13614] E-mail does not complete send
Summary E-mail does not complete send
Queue Horde Groupware Webmail Edition
Queue Version 5.2.1
Type Bug
State Not A Bug
Priority 1. Low
Owners
Requester diana.r@homesteadtitle.com
Created 2014-10-02 (1814 days ago)
Due
Updated 2014-11-20 (1765 days ago)
Assigned 2014-10-02 (1814 days ago)
Resolved 2014-11-20 (1765 days ago)
Milestone
Patch No

Comments
diana.r@homesteadtitle.com 2014-10-02 02:36:01
» Using the my preferred GUI - BASIC, e-mail will not send. Compose 
screen opens; information is input; spell check performs; send 
engages, but does not complete. No error message is given. Send 
viability for IP and e-mail address verified by Wormly. Send e-mail 
does complete in dynamic GUI. Outlook, etc. not used; so STMP not does 
not impede. Problem seems coincidental to introduction of auto-redact 
address feature.

Michael Slusarz <slusarz@horde.org> 2014-10-02 20:52:24
You need to provide some sort of error in the log files in order to be 
able to debug this.

diana.r@homesteadtitle.com 2014-10-13 18:07:12
Where can I find error log files?



> You need to provide some sort of error in the log files in order to 
> be able to debug this.


Michael Slusarz <slusarz@horde.org> 2014-10-15 17:56:29
> Where can I find error log files?

Where you configured them to live in horde/config/conf.php

diana.r@homesteadtitle.com 2014-11-20 18:50:42
> » Using the my preferred GUI - BASIC, e-mail will not send. Compose 
> screen opens; information is input; spell check performs; send 
> engages, but does not complete. No error message is given. Send 
> viability for IP and e-mail address verified by Wormly. Send e-mail 
> does complete in dynamic GUI. Outlook, etc. not used; so STMP not 
> does not impede. Problem seems coincidental to introduction of 
> auto-redact address feature.


Problem ceased @ 15 November. Close ticket accordingly.