[#12487] Version "older? Please upgrade first" results in setting current version
Summary Version "older? Please upgrade first" results in setting current version
Queue Whups
Queue Version Git master
Type Bug
State Assigned
Priority 1. Low
Owners Horde Developers, jan@horde.org
Requester lang@b1-systems.de
Created 2013-07-23 (2184 days ago)
Due
Updated 2013-08-27 (2149 days ago)
Assigned 2013-08-27 (2149 days ago)
Resolved
Milestone
Patch No

Comments
"Ralf Lang (B1 Systems GmbH)" <lang@b1-systems.de> 2013-07-23 19:48:14
http://bugs.horde.org/ticket/7795

As the original 1.x version did not exist any longer, I set the 
Version to "older?" but the ticket gets displayed as "5.1x"

Jan Schneider <jan@horde.org> 2013-08-06 16:17:06
Yes, you cannot set to that "older" version. What's the bug?

"Ralf Lang (B1 Systems GmbH)" <lang@b1-systems.de> 2013-08-06 16:20:10
> Yes, you cannot set to that "older" version. What's the bug?

Expected behaviour: When a previously existing "older" version already 
has been set and I don't explicitly change it, keep it or set to no 
version.

But it's debatable.