[#10076] horde-alarms tries IMAP-Login with no password
Summary horde-alarms tries IMAP-Login with no password
Queue Horde Framework Packages
Queue Version Git master
Type Bug
State Duplicate
Priority 1. Low
Owners
Requester michael@bigmichi1.de
Created 2011-05-14 (3023 days ago)
Due
Updated 2011-05-14 (3023 days ago)
Assigned
Resolved 2011-05-14 (3023 days ago)
Milestone
Patch No

Comments
michael@bigmichi1.de 2011-05-14 10:22:02
i have set up the cron job to run horde-alarms, when the script is 
called i got many entries in horde.log file like this one:
2011-05-14T12:16:41+02:00 INFO: HORDE [imp] FAILED LOGIN for 
root@bigmichi1.de (Horde user root@xxx.de) [] to {localhost:143 
[imap]} [pid 3121 on line 178 of "/var/www/horde4/imp/lib/Auth.php"]
also this happens when i run it manually

i have done a stacktrace print when the message is logged. an there i 
see that the cridentials:

[...]

[1] => Array
         (
             [file] => /var/www/horde4/imp/lib/Auth.php
             [line] => 136
             [function] => authenticate
             [class] => IMP_Auth
             [type] => ::
             [args] => Array
                 (
                     [0] => Array
                         (
                             [userId] => root@xxx.de
                             [password] =>
                             [server] => advanced
                         )

                 )

         )

[...]

Jan Schneider <jan@horde.org> 2011-05-14 13:15:46
Duplicate of bug #9733.