5.2.0-git
04/16/2014

[#7278] Create a package of all libs needed to run remote_import.php
Summary Create a package of all libs needed to run remote_import.php
Queue Ansel
Type Enhancement
State Accepted
Priority 1. Low
Owners
Requester chuck (at) horde (dot) org
Created 09/02/2008 (2052 days ago)
Due
Updated
Assigned
Resolved
Milestone
Patch No

History
09/02/2008 04:11:40 AM Chuck Hagenbuch Comment #1
State ⇒ Accepted
Milestone ⇒
Queue ⇒ Ansel
Summary ⇒ Create a package of all libs needed to run remote_import.php
Type ⇒ Enhancement
Priority ⇒ 1. Low
Patch ⇒ No
Reply to this comment
Would be great to be able to download a single bundle of all Horde and 
PEAR libraries needed to run the remote_import script (this should 
also include any frontends, like the applescript - maybe we can write 
a php-gtk frontend too (though that's a pretty heavy dependency 
itself). Maybe an AIR or gears app (with multi-file upload support) 
would be better).



Anything we can do to reduce the number of these dependencies would 
also be good.